Broken characters in Excel (CSV)
#1
Information 
There is a common problem people are encountering when exporting their project data as CSV and bringing it into Excel. A well known bug in most versions of Excel (pre 2015) means that certain characters, especially apostrophes will look garbled (like …). You might see the quotation "I don't like cabbage" coming through as "I don…t like cabbage". If you are using extended Latin characters like é and á or non-western languages you will have more strange scribbles.

However, it is possible to force Excel to read these characters properly.

Just create a new blank spreadsheet in Excel, and select (either using the Ribbon sections or the toolbars) "Data", then "Import External Data" or "Get External Data" and finally "Import Data" or "From Text" depending on your version of Excel. Select the CSV file exported from Quirkos (v_highlight.csv) and then in the next screen change the 'File Origin' selection to "65001 : Unicode (UTF-8)", and make sure Delimited is selected. Click Next, choose 'Comma' as an extra Delimiter, then Next again, and the text will be imported correctly at the location you choose in your spreadsheet.

Now, using the PivotTables and Filter options, you can select from the top column any of the variables (such as Quirk name or Author) and see results or create graphs just for that selection.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)